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Speaker Information

• Emily Arnold is a Proposal Development Specialist with AOC Key 
Solutions, Inc. (KSI), a leading consulting firm that helps companies win 
government contracts. 

• She has worked in a variety of proposal development roles, including 
management, coordination, writing, editing, and desktop publishing for 
large and small businesses.

• Ms. Arnold is APMP Foundation Certified and was recently named a 2020 
recipient of the APMP 40 Under 40 Award. 
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What We’ll Cover Today

How to Become a Microsoft Power User for 
Proposals

• Learn how to make your technology and tools 
work better for you.
► Basic Components & Terminology
► Hotkeys, Shortcuts, & Commands
► Practical Applications: Graphics, Desktop 

Publishing, & Production



BASIC COMPONENTS & 
TERMINOLOGY



Basic Tools in MS Office

• Start with the Basics & Tailor your own 
Toolbelt

• Understanding the Basic Components of MS 
Office and Windows
► Ribbon
► Quick Access Toolbar
► Navigation Pane
► Style Menu
► Other Tools



Basic Tools in MS Office

• Ribbon: The command bar across the top of any 
Office software that holds all of the default buttons 
and tabs
► Tabs, Groups and Commands

• Some tabs are contextual (Header & Footer Tools)
► The Ribbon is customizable



Basic Tools in MS Office

• Turning the Ribbon on/off



Basic Tools in MS Office

• Customize the Ribbon



Basic Tools in MS Office

• Quick Access Toolbar
► By right clicking most commands (“buttons”) in 

office software, you can add these to the top bar of 
your program

► I find it useful to use comments, track changes, and 
insert page/section break in word



Basic Tools in MS Office

• Navigation Pane and Searching
► Headings
► Pages
► Results



Basic Tools in MS Office

• Style Pane
► Rely on styles vs 

direct formatting for 
consistency and 
ease of updates

► Be careful when 
creating your own 
styles; this can 
involve a complex 
set of interdepencies



Basic Tools in MS Office

• Style Pane



Additional Tools

• Sort Tool
► In MS Word, this is found in the Paragraph Group
► Can also be found in Excel
► Useful for glossaries



Additional Tools

• Snip & Sketch (formerly Snipping Tool)
► This is useful for screenshots, markup
► Avoid the bloatware! This is included in Windows



Additional Tools

• Snip & Sketch (formerly Snipping Tool)



HOTKEYS, SHORTCUTS, & 
COMMANDS



Hotkeys, Shortcuts, & Commands
• The Basics

► Basic Functions
• Save: [CTRL + S]

– [F12] opens dialog box for “save as” in MS Word
• New: [CTRL + N]
• Open: [CTRL + O]

► Character Formatting
• Can be applied to a selection or toggled on/off prior to 

typing
• Bold: [CTRL + B]
• Italics: [CTRL + I]
• Underline: [CTRL + U]



Hotkeys, Shortcuts, & Commands
• Moving/Navigating Content

► Copy: [CTRL + C]
► Cut: [CTRL + X]
► Paste: [CTRL + V]

• Paste as Plain Text: [CTRL + 
SHIFT + V]

► Undo: [CTRL + Z] 
• CTRL Z SAVES LIVES

► Search: [CTRL + F]
• In MS Word, this opens the 

Navigation Pane (Word 2010 and 
newer)



Hotkeys, Shortcuts, & Commands
• Moving/Navigating 

Content
► Understanding the 

Difference between “Move” 
and “Copy” for Files

• Copy: Analogous to “Copy” 
for content – can be applied 
to files

• Move: Analogous to “Cut” 
above. Can be risky!

– Move can get 
interrupted (computer 
instability, power outage, 
network failure)

– You might move files to 
the wrong location and 
have issues finding 
them

• Keyboard Commands are 
more reliable than 
Dragging/Dropping



Hotkeys, Shortcuts, & Commands

• Changing View
► Switch Application: [ALT + TAB]
► Zoom: [CTRL + mouse scroll]
► Launch File Explorer: [WIN + E]

• The Windows key is found between 
CTRL and ALT at the lower left-hand 
corner of standard windows 
keyboards: 

► Go to Desktop: [WIN + D]
 



Hotkeys, Shortcuts, & Commands
• Windows & Arrow Keys

► Maximize: [WIN +  ]
► Minimize: [WIN + ]
► Snap Windows: [WIN + ] or [WIN + ] moves side to side

• Quarter window: [WIN +  ] upper left corner (example)
– Visualize your monitor as having four quadrants; use the arrow keys 

to move your window to that quadrant while holding WIN.
• Great for multiple monitor set ups or reviewing multiple documents 

side by side 



Hotkeys, Shortcuts, & Commands



Hotkeys, Shortcuts, & Commands

• Reviewing/Editing Documents
► Selecting Text: [SHIFT + ARROW]
► Advancing the Cursor: [TAB]

• [SHIFT + TAB] goes back one field—useful for tables and 
email

► Backspace vs Delete
• Backspace removes to the left of the cursor; delete 

removes to the right
• Backspace eliminates a table; Delete removes the 

contents (text) but leaves the table shell, applied 
styles



Hotkeys, Shortcuts, & Commands

• Reviewing/Editing Documents
► Re-do command: [F4] (in MS Word)
► Subscript: [CTRL + =] 
► Superscript: [CTRL + Shift + plus]
► Style Separator: [CTRL + ALT + Enter]

• Useful for run-in headings
► Toggling Case: [Shift + F3] for a given selection in 

MS Word



Hotkeys, Shortcuts, & Commands

• Inserting Special Characters
► Hyphen (-) vs En Dash (–) vs Em dash (—)

• Hyphens for compound adjectives, en dash for range of 
dates or pages, em dash in place of parentheses, 
commas, colon for emphasis 

• En dash: [ALT + 0150] (on numpad)
– [CTRL + Minus] (must be minus on numpad)
– [text(space)-(space)text] results in an en dash with a space 

on either side as in: text – text.)
• Em dash: [ALT + 0151] (on numpad)

– [CTRL + ALT + Minus] (must be minus on numpad)
– [text--text] results in an em dash as in: text—text



Hotkeys, Shortcuts, & Commands

• Inserting Special Characters
► Example – En Dash



Hotkeys, Shortcuts, & Commands

• Inserting Special Characters
► Insert a copyright symbol©: [(C)] or [ALT + CTRL + C]
► Insert a registered trademark symbol®: [(R)] or [ALT 

+ CTRL + R]
► Insert a trademark symbol™: [(TM)] or [ALT + CTRL + 

T]



Hotkeys, Shortcuts, & Commands
• Inserting Special Characters

► For other symbols, refer to the “insert” tab in the ribbon, then the 
“symbols” group.



Hotkeys, Shortcuts, & Commands

• Additional Commands: Security and Operating 
Issues
► Lock Computer: [WIN + L]
► Open Task Manager: [CTRL + Shift + ESC] 

• Use the more common [CTRL + ALT + DEL] if your 
system is completely locked

► Close Active Window: [ALT + F4] 
• Useful for pop-ups, malware, lost control of your mouse
• If you’re just on your desktop, it brings up the shutdown 

menu



PRACTICAL APPLICATIONS: 
GRAPHICS, DESKTOP 
PUBLISHING, & 
PRODUCTION



Guidelines for Writing/Editing
• Use Paste Special

► Use paste special to avoid inadvertently bringing in non-compliant 
fonts to your document

• Right Click  “Paste Options”, Click the clipboard with the letter “A”
► You can set your default paste to be special (without formatting)

• File  Options  Advanced  Cut, copy, and paste  Set all drop 
downs to “Keep Text Only"



Guidelines for Writing/Editing: Breaks

• Page vs Section Breaks
► Page Breaks separate content 

between pages
► Section Breaks split your 

document into sections, 
partitioning the new section from 
the previous one

• Next page, continuous
• Any changes apply from the 

point of the break to the next 
section break (or the end of the 
document)



Guidelines for Writing/Editing: Breaks

• Section Breaks
► Useful for:

• Creating multiple columns for bulleted lists
• Having a landscape page in the middle of a portrait 

document
• Having header/footer changes for new tabs

– Make sure your header/footer are unlinked to make 
changes to just that section

– Click within header/footer  click Header & Footer Tools –
Design Tab  Look in Navigation Group  Make sure “Link 
to Previous” is unselected 



Guidelines for DTP: Diagnosing Issues

• Check for Strange Formatting by Showing 
Formatting Key
► Something strange happening in your document? 

Turn on the formatting key (¶) to reveal underlying 
formatting.



Guidelines for DTP: Diagnosing Issues

• Style Inspector
► At the bottom of 

the style pane, 
click the button 
with the 
magnifying glass

• Click the next 
button with the 
magnifying 
glass to further 
“Reveal 
Formatting”



Guidelines for DTP: Field Codes
• Working with Field Codes

► Examples of Field Codes: page numbers, tables of contents, 
captions and figure references

► Use the Captions group in the References Tab to insert auto-
numbered/linked captions and figure references 

• Also useful for creating a list of figures, tables, etc.
► Refresh Field Codes: [F9]

• [CTRL + A] to select all then [F9] to refresh entire document
• May have issues for fields that are in frames/text boxes

► Remove Field Codes: [CTRL + Shift + F9]
• Useful when creating a master table of contents



Guidelines for Sizing & Positioning
• 1. Make the graphic 

compliant to begin 
with.
► Tell the graphics artist 

the requirements for 
the proposal (font type, 
size, spacing, margins, 
etc.)

► Good graphics people 
will know how to set 
their artboard to fit in 
your document. 

► Example: On 8.5x11 
sheet with 1-inch 
margins, a full width 
graphic will be 6.5 
inches wide.



Guidelines Sizing and Positioning
• 2. Keep the graphic at the right size

► When you insert the graphic, make sure it is set to 
100%. 

• Right Click Image  Size and Position  Scale 
Make sure height and width are 100%

► Don’t shrink graphics on your own—you risk non-
compliance on the font size!

• 3. Double check graphics that you’re not sure 
about
► If you’re unsure, check the font size using a text box 

with the same text over your graphic and compare the 
text size.



Guidelines for Sizing & Positioning

• 1. Follow the rules for getting full-width 
graphics set to the right size 
► Follow previous instructions for font size
► For placement, either drag the document, right click 

size and position, OR use built in tool 
• Click the graphic  click the “Picture Tools: Format” 

tab  in the “Arrange” group, click the drop down for 
“Position”.



Guidelines for Sizing & Positioning

• 2. Set all full width tables to the right size
► Right click the table  Table Properties 

Set Preferred Width and Check Box
► 6.5” for 8.5 x 11” paper with 1” margins

• 9” for a landscape page
► 7” for 8.5 x 11” paper with .75” margins
► 7.5” for 8.5 x 11” paper with .5” margins



Guidelines for Sizing & Positioning 

• 3. Double check using Gridlines in word
► Click the View Tab
► In the “Show” group, click the box next to 

“Gridlines”



Guidelines for Sizing & Positioning
• Nudging a Graphic: To manually place the graphic but 

use fine adjustment, click the graphic, hold [CTRL], then 
use your arrow keys to “nudge” the graphic in your desired 
direction
► Useful for making tiny adjustments to improve how the text is 

wrapping or move it closer to the margin/gridline.
• Keep Objects Together: Hold [CTRL] while clicking 

multiple objects to select more than one object at  a time. 
► Once you have multiple graphics selected, right click one of 

the graphics  select “group” to group multiple objects within 
a single frame.

► Group is also a command within the “Arrange” group of the 
“Drawing Tools: Format” and “Picture Tools: Format” tabs 



Guidelines for Sizing & Positioning

• Using Developer Tools to Add Frames
► Developer Tools: This Tab is used for creating macros, 

developing in VBA, and other advanced tasks
• Not a default tab in Word (follow instructions for 

customizing the ribbon)
► To add a frame: Developer Tab  Controls Group 

Legacy Tools Command Drop-down  Insert Frame



Guidelines for Sizing & Positioning

• Using Developer Tools to Add Frames



Final Checks before Submission
• Does the Customer Require a Word submittal (instead of hard copy 

and/or PDF)?
► Double check your document in different versions of word
► Tracking changes between Word 2010 and Word 2013

• Inspect Your Document before Submitting
► Use the “Inspect Document” tool to check for remaining track changes, comments, 

and author information.
► File  Inspect  Check for Issues (drop down)  Inspect Document



Advanced Applications

• Navigation Pane – Advanced Find
► Advanced Find Options 



Advanced Applications

• Navigation Pane – Advanced Find
► Find and Replace

• Global changes when editing documents, wall of truth 
and one voice

• Remove extra space after period



Advanced Applications

• Navigation Pane – Advanced Find
► Match Case

• Useful for finding acronyms
► Format

• Useful for finding highlighted text



Advanced Applications

• Navigation Pane –
Advanced Find
► Special Characters

• Use ^p in find and 
replace to remove 
paragraph marks from 
text pulled from a PDF



Advanced Applications

• Navigation Pane – Advanced Find
► Wildcard Searches (based on regex)

Wildcard Description Example

? Any Character s?t will find sit, sat, and s t (but not seat)
* 0 or more characters s*t will find sit, seat, and should not
[] One of the specified 

characters
s[aie]t will find sat, sit, set, but not seat

[ - ] Character in range s[a-i]t finds sat, set, sit, but not sot or st
< Beginning of word <present finds presented, presentation, but not 

represent
> End of Word vent> finds prevent, invent, but not ventilate
[!] Not s[!ae] finds sit, sot, but not sat or set
{n} {n,} {n,n} n occurrences, minimum, 

min/max
go{2} finds goo, good, but not go
[A-Z]{3,} finds any all caps word with 3 or more 
characters (useful for acronyms)



Advanced Applications
• Navigation Pane –

Additional Examples
► Searching for all instances 

of a company name without 
“Team” before it (finding 
“ABC” but not “Team ABC”) 

► Use the Navigation Pane to 
show errors in heading 
styles

• Shows blank sections 
(paragraph markers, 
spaces) that have picked 
up a heading style

• Shows body text that has 
picked up a heading style



QUESTIONS?



Thank you!

Emily Arnold, CF APMP, ITIL 4
Proposal Specialist
AOC Key Solutions, Inc. (KSI)

earnold@aockeysolutions.com
https://www.linkedin.com/in/emilyannarnold/

Company Information:
AOC Key Solutions, Inc. (KSI)
www.aockeysolutions.com
https://www.linkedin.com/company/aoc-key-solutions/

mailto:earnold@aockeysolutions.com
https://www.linkedin.com/in/emilyannarnold/
http://www.aockeysolutions.com/
https://www.linkedin.com/company/aoc-key-solutions/

	How to Become A Microsoft Power User For Proposals
	Speaker Information
	What We’ll Cover Today
	Basic Components & Terminology
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Basic Tools in MS Office
	Additional Tools
	Additional Tools
	Additional Tools
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Hotkeys, Shortcuts, & Commands
	Practical Applications: Graphics, Desktop Publishing, & Production
	Guidelines for Writing/Editing
	Guidelines for Writing/Editing: Breaks
	Guidelines for Writing/Editing: Breaks
	Guidelines for DTP: Diagnosing Issues
	Guidelines for DTP: Diagnosing Issues
	Guidelines for DTP: Field Codes
	Guidelines for Sizing & Positioning
	Guidelines Sizing and Positioning
	Guidelines for Sizing & Positioning
	Guidelines for Sizing & Positioning
	Guidelines for Sizing & Positioning 
	Guidelines for Sizing & Positioning
	Guidelines for Sizing & Positioning
	Guidelines for Sizing & Positioning
	Final Checks before Submission
	Advanced Applications
	Advanced Applications
	Advanced Applications
	Advanced Applications
	Advanced Applications
	Advanced Applications
	Questions?
	Thank you!

